广西快3

欢迎您来到深圳市谊润科技有限公司官方网站!咨询电话0755-23574637 13528717632 (毛先生)

您好!请登录  |  注册  |  网站地图

图片展示
图片展示
图片展示

思科路由上网拨号

关注:1533 发表时间:2017-12-23 14:49:32

注:ISP和客户端相连的端口需要启用PPPOEPPPOE enableno ip address

ISP路由器配置如下:
vpdn enable
vpdn-group 1
accept-dialin
protocol pppoe
virtual-template 1 (调用虚拟模板1,类似环回口)

interfere F0/0
no ip add
pppoe enable

interface virtual-template 1
ip unnumbered loopback 0(借用还回口地址)
peer default ip address pool cisco
en ppp
ppp authentication pap(chap)
ip local pool cisco 202.1.1.2 202.1.1.10
username test password test

客户路由器配置步骤:
vpdn enable
vpdn-group 1
request-dialin
protocol pppoe

1.配置一个出口
interface E0/1
no ip address
pppoe enable
pppoe-client dial-pool-number 1

2.定义一个虚拟拨号口
interface dialer0
ip address negotiated
en ppp
dial pool 1
dial-group 1
ip mtu 1492
ppp authentication pap callin
ppp pap sent-username test password test

3.配置PAT
interface e0/0
ip nat inside
int dialer0
ip nat outside
access-list 1 permit 192.168.1.0 0.0.0.255
ip nat inside source list 1 interface dialer0 overload

4.配置DHCP
ip dhcp pool ADSL
network 192.168.1.0 255.255.255.0
default-router 192.168.1.1

5.配置静态路由
ip route 0.0.0.0 0.0.0.0 dialer0

 


公司 三分快3官网hzsjmpmy.com版权所有©2011-2017   深圳市谊润科技有限公司 粤ICP备15063096号

粤公网安备 44030602002776号

在线咨询

您好,请点击在线客服进行在线沟通!

点击这里给我发消息在线咨询
联系方式
热线电话
13528717632 (毛先生)
售后热线
0755-23574637
上班时间
周一到周五
扫一扫二维码
二维码
友情链接:全民彩票官网  幸运彩票  万利彩票网  蚂蚁彩票  幸运飞艇官网  天天彩票

免责声明: 本站资料及图片来源互联网文章,本网不承担任何由内容信息所引起的争议和法律责任。所有作品版权归原创作者所有,与本站立场无关,如用户分享不慎侵犯了您的权益,请联系我们告知,我们将做删除处理!